Playmaker Forum

Playmaker Feedback => Forum Suggestions => Topic started by: Dan on July 31, 2016, 09:54:14 PM

Title: Site Is Very Slow
Post by: Dan on July 31, 2016, 09:54:14 PM
Hello,

First I would like to say I appreciate that you have this forum. The information here is very useful.

However, I've noticed that that site is very slow to respond. Waiting a half minute or so for something to load and about 30% of the time it errors out and I have to start over.

Any chance of moving it over to a quicker server?
Title: Re: Site Is Very Slow
Post by: jeanfabre on August 01, 2016, 02:06:13 AM
Hi,

 uhm... Can you paste the error you get?

Bye

Jean
Title: Re: Site Is Very Slow
Post by: Alex Chouls on August 01, 2016, 02:11:20 PM
We moved to a new server about a year ago. Your situation sounds unusual, I think it's been faster for most people... If you can provide more info we'll try to track down the issue!
Title: Re: Site Is Very Slow
Post by: djaydino on August 01, 2016, 04:08:49 PM
Hi,
I can confirm that the site works here and most of the time in 2 secconds.

What browser are you using,
and what error are you getting?
Title: Re: Site Is Very Slow
Post by: Dan on August 01, 2016, 04:12:11 PM
I'm thinking it doesn't like when I access using my phone as a hotspot. I'm in the office today and your site works great. When I'm driving over the road and using my iPhone as a hotspot, that is when I experience the issues.

The strange thing is my internet browsing on all other sites works without a problem when using my phone as a hotspot, so I don't know why it lags so badly when accessing this site. Strange.