playMaker

Author Topic: Unity 5.6 beta 3 - not compatible with Playmaker?  (Read 960 times)

Pawel

  • Junior Playmaker
  • **
  • Posts: 93
    • View Profile
Unity 5.6 beta 3 - not compatible with Playmaker?
« on: January 07, 2017, 05:53:45 PM »
I am getting errors when create an Android APK.

I know this is beta...
________________

PlayerSettings Validation: Requested build target group (27) doesn't exist; #define symbols for scripting won't be added.
UnityEditor.PlayerSettings:SetScriptingDefineSymbolsForGroup(BuildTargetGroup, String)
HutongGames.PlayMakerEditor.PlayMakerDefines:AddScriptingDefineSymbolToAllTargets(String) (at Assets/PlayMaker/Editor/PlayMakerDefines.cs:42)
HutongGames.PlayMakerEditor.PlayMakerDefines:.cctor() (at Assets/PlayMaker/Editor/PlayMakerDefines.cs:19)
UnityEditor.EditorAssemblies:ProcessInitializeOnLoadAttributes()

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 2305
    • View Profile
    • jinxtergames
Re: Unity 5.6 beta 3 - not compatible with Playmaker?
« Reply #1 on: January 08, 2017, 12:41:05 AM »
Hi,
Maybe this can help