Playmaker News > Playmaker Announcements

Unity 5.6 Beta Patch

(1/11) > >>

Alex Chouls:
NOTE: THIS IS NOT LONGER NEEDED WITH LATEST VERSION OF PLAYMAKER

Please import the attached package to fix issues with the Unity 5.6 beta.

NOTE: Sometimes beta versions of Unity break things. Please report any problems you run into with the Unity betas so we can fix them as quickly as possible.

Sharm:
 ;D ;D ;D ;D ;D ;D ;D ;D ;D :D :D :D :D :D :D 8) 8) 8) 8) 8)

craigz:
Just as a quick question, has anyone had any crazy issues with the Unity 5.6 beta as far as Playmaker goes?

Reeeallly been eye-balling that navmesh recalculation... thinking about upgrading now? :D

-craigz

Headtrip:
would this help the new beta 5.6b8's issues? the newest beta breaks the FSM components.  thanks!

kdsh7:
Having some serious issues with Unity5.6b9 which we're being forced to use because of the Daydream support.

Our playmaker globals aren't loading, the inspector when on the resources/playmakerglobals asset has 'The associated script can not be loaded'. Have tried the attached package which doesn't help.

Any tips on what we can do to fix this? Readding all our globals is going to take a while..

Navigation

[0] Message Index

[#] Next page

Go to full version