playMaker

Author Topic: Playmaker not working - Red errors [SOLVED]  (Read 80 times)

LuukArts

  • Playmaker Newbie
  • *
  • Posts: 7
    • View Profile
Playmaker not working - Red errors [SOLVED]
« on: November 20, 2017, 10:07:57 AM »
Hello all,

So I just bought Playmaker today, but I can't make it work.
In the Playmaker editor is just a blank sreen and I get loads of errors.

Is there anyone that could help?

Thanks in advance,

Luuk
« Last Edit: November 21, 2017, 03:51:46 AM by Alex Chouls »

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3207
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Playmaker not working - Red errors
« Reply #1 on: November 20, 2017, 12:28:50 PM »
Hi, sorry about that, we had a brief window where we had a bad upload to the store for 2017.2. Please re-download the asset and import again.

Thanks!
Alex

LuukArts

  • Playmaker Newbie
  • *
  • Posts: 7
    • View Profile
Re: Playmaker not working - Red errors
« Reply #2 on: November 20, 2017, 01:11:58 PM »
Thanks for your quick response,

I'm not sure if I understand correctly, but I don't think this solution will work for me. I tried and the same errors and blank space appeared.

I bought Playmaker directly from your website and I've received a mail sending me a link to the files.

I did not receive a new link, therefore I'm not sure if this version is the correct one that should be working with 2017.2

Beneath are some pictures that hopefully further explains this.


Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3207
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Playmaker not working - Red errors
« Reply #3 on: November 20, 2017, 01:20:45 PM »
Ahhh, ok. This is a different issue. Did the Unity API updater run? It should upgrade the project automatically, but we have had a couple of reports of the Unity API updater failing to run properly.

LuukArts

  • Playmaker Newbie
  • *
  • Posts: 7
    • View Profile
Re: Playmaker not working - Red errors
« Reply #4 on: November 20, 2017, 01:51:45 PM »
No, the Unity API updater did not run unfortunately.

I've added a video that shows exactly what happens, when I try to install Playmaker.

Sorry for the bad quality, but had to make it small for it to upload.



Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3207
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Playmaker not working - Red errors
« Reply #5 on: November 20, 2017, 03:28:02 PM »
Okay, I've updated the Fastspring download to include a 2017.1 unitypackage. Please download again from your original link and re-import. Let me know if this fixes the issue for you!

Thanks,
Alex

LuukArts

  • Playmaker Newbie
  • *
  • Posts: 7
    • View Profile
Re: Playmaker not working - Red errors
« Reply #6 on: November 21, 2017, 01:33:04 AM »
This seems to work.

Thank you a lot for your quick response and support!

Luuk