playMaker

Author Topic: Patch for Playmaker 1.9 for old networking support  (Read 201 times)

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 13002
  • Official Playmaker Support
    • View Profile
Patch for Playmaker 1.9 for old networking support
« on: June 06, 2018, 12:27:45 AM »
Hi Everyone,

 A quick patch while the next release of Playmaker is cooking.

This is when you want to enabled the old network features of PlayMaker, you need this for photon support for example, the problem is that the addon manager has a small issue as soon as the old feature is enabled. so please import the package attached and then you can enable old networking safely ( from the welcome screen, under addons/Legacy systems)


Note for photon users: you don't need the actions, so when you enable legacy networking, simply dismiss the package import, you only need the sync check box for fsm variables to be back.

 Bye,

 Jean


RalfG

  • Playmaker Newbie
  • *
  • Posts: 8
    • View Profile
Re: Patch for Playmaker 1.9 for old networking support
« Reply #1 on: June 10, 2018, 08:01:53 AM »
Hi Jean, please add the space in the action "add force 2D" at next version. need this often. Here an link : http://hutonggames.com/playmakerforum/index.php?topic=18655.0. Thx :)