playMaker

Author Topic: unity 2017 2.0.f3 with playmaker 1.8.5 with vuforia in ecosystem[SOLVED]  (Read 913 times)

hx

  • Playmaker Newbie
  • *
  • Posts: 13
    • View Profile
Hi guys,

i created a new empty project with unity 2017.2.0f3, install playmaker 1.8.5, and then install ecosystem, downloaded the vuforia package. but then, comes the error:

Assets/PlayMaker Vuforia/Scripts/PlayMakerVuforiaVirtualButtonProxy.cs(60,31): error CS0246: The type or namespace name `VirtualButtonAbstractBehaviour' could not be found. Are you missing an assembly reference?


also see in the attachment.
anyone can help?
« Last Edit: November 26, 2017, 11:30:43 PM by jeanfabre »

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 13889
  • Official Playmaker Support
    • View Profile
Re: unity 2017 2.0.f3 with playmaker 1.8.5 with vuforia in ecosystem
« Reply #1 on: November 26, 2017, 11:30:32 PM »
Hi,

 Pick up the new version available on the Ecosystem, there is now a dedicated Unity 2017 entry.

more infos here

 Bye.

Jean

igud71

  • Playmaker Newbie
  • *
  • Posts: 4
    • View Profile
When I want to add script to the object PlayMakerVuforiaTrackableProxy I got this error:
Can't add script behaviour TrackableBehaviour. The script class can't be abstract!

Unity is 2017.3.1f1 and I use Playmaker Vuforia package for Unity 2017.

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 13889
  • Official Playmaker Support
    • View Profile
Hi,

 did you had a previous version of Vuforia and PlayMaker proxy prior moving to 2017 or update from the ecosystem?

 Bye,

 Jean