Playmaker Help & Tips > Playmaker Help

Can't Download 1.2 [SOLVED]

(1/2) > >>

FractalCore:
I can't get Playmaker 1.2. The Asset store thinks I already have the latest one. It has an Import option and a Download and Reimport option. Trying that it says "Already Up To Date, Would you like to download anyway?" So I click Download and nothing happens. I thought my list of downloaded Assets would show that a new version is available, But it says mine is up to date. Clicking to Download anyway in there shows an error message.

It says in the Installation help page https://hutonggames.fogbugz.com/default.asp?W11 that I can install from a Unity package. So I was going to delete my local one and force it to download a new one but there's nothing on my computer called Playmaker.unitypackage.

tim.holman:
I am having a similar problem. It was telling me I was already up to date, yet I was still using version 1.1.

Another thread suggested I "reimport all," then try to update to playmaker 1.2. So I tried that, but to no avail.

Once I downloaded it, it broke my project. I now have a long list of errors. Not only can I not play the game because of compiler errors, but Playmaker (along with several other extensions like Easy Roads) seemed to remove itslef from the project all together.

What to do?!?!?!

Alex Chouls:
I've emailed Unity about these problems and they've filed a bug on it...

I think there was a category mixup that's causing problems: the Visual Scripting category didn't exist when Playmaker 1.0 was first submitted, and now they're might be duplicate Playmaker entries. For example, when you make a new project, if you see 2 Playmaker packages, use the first one.

Are you able to import Playmaker into a new project from the asset store? If so, you could try importing Playmaker into a new project, then export the gizmos, itween, and playmaker folders in a unitypackage, then import that into your existing project.

Hopefully I'll get some answers back from Unity on how best to fix this problem!

FractalCore:
It might be more of general Unity question, but, how would I go about resetting the list of assets I've downloaded. It seems like if I could just trick Unity into thinking I'd never downloaded Playmaker, it would let me get the latest version. I guess re-installing Unity might be an answer but that seems a little extreme.

I'm keen to try out these new global variables.

FractalCore:
I managed to get it at home. I'd been trying at work. Not sure why it worked that way. Except that the work Unity was the second one I installed. If that's of any use. My home Unity is my primary one. Either way, I've got 1.2 now.

Navigation

[0] Message Index

[#] Next page

Go to full version