Playmaker Help & Tips > Playmaker Help

Unity 5 Troubleshooting

(1/1)

Alex Chouls:
Check that you have the latest version of Playmaker. For Unity 5 support make sure you update in the Unity 5 Asset Store or download the latest version from the Hutong Games store. The about window should say 1.7.8.2.

If you're updating a Unity 4.x project, please see this thread:
http://hutonggames.com/playmakerforum/index.php?topic=9823.msg46693

Also see the troubleshooting page here:
https://hutonggames.fogbugz.com/default.asp?W624

Navigation

[0] Message Index

Go to full version