playMaker

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - AdamJ

Pages: [1]
1
Share New Actions / Re: String Typewriter
« on: April 29, 2015, 03:08:18 PM »
Its working nicely apart from 1 issue. When i type <p=x> It doesn't pause, instead it changes the speed, the same as the <s=x> which is still functioning as intended.

2
Share New Actions / Re: String Typewriter
« on: April 29, 2015, 02:13:38 PM »
Oh right okay, thanks allot!  :)

3
Share New Actions / Re: String Typewriter
« on: April 29, 2015, 01:33:58 PM »
Ah okay i'll have a play with that then, thanks for the speedy reply!

Just out of curiosity what or where are the uGUI actions? I don't see anything by that name on my actions list. Pretty sure I have the latest version of Playmaker too?

4
Share New Actions / Re: String Typewriter
« on: April 29, 2015, 01:13:26 PM »
Hey guys,

Does this work at all with the 4.6+ UI 'canvas' System in unity? I can't seem to get it to work.

I've been using that for my game so far. This would be a nice touch that for my game but I don't really want to learn the old system just to use it.

Thanks :)

5
Script worked a treat thanks allot!

6
Hey!

Thought i'd post here rather than start a new thread.

I'm having the 'Plugin 'PlayMaker.dll' is used from several locations' Error... I can fix this by following the TroubleShooting suggested, however when I do this it deletes all of the Fsms in my scene. I kept the 'Resources' Folder but this didn't seem to affect anything.

Its quite possible i'm missing something obvious here but any help would be appreciated.

The full error message is:

"Plugin 'PlayMaker.dll' is used from several locations:
 Assets/Plugins/PlayMaker/PlayMaker.dll would be copied to <PluginPath>/PlayMaker.dll
 Assets/PlayMaker/PlayMaker.dll would be copied to <PluginPath>/PlayMaker.dll
Please fix plugin settings and try again.

UnityEditor.Modules.DefaultPluginImporterExtension:CheckFileCollisions(String)
UnityEditorInternal.PluginsHelper:CheckFileCollisions(BuildTarget) (at C:/buildslave/unity/build/Editor/Mono/Plugins/PluginsHelper.cs:25)
UnityEditor.HostView:OnGUI()"

I also have the error:

"Plugins colliding with each other."

If i need to add references as suggested in the previous post could any one let me know how to do this? I am very new to all this!

(Quick edit: I get this error when building!)


Thanks!

7
PlayMaker Help / Re: Simple Camera Relative Force
« on: October 16, 2014, 05:58:36 AM »
I've found another way around it now. (See screeny below.)

Thanks for your help though, your advice steered me in the right direction.


8
PlayMaker Help / Re: Simple Camera Relative Force
« on: October 16, 2014, 04:58:16 AM »
Well for now I am just using keyboard/mouse input and trying to apply force to an object relative to the cameras Z axis, however force is being applied to the objects Z axis on both 'world' and 'self'.

The 'TouchVec' is just what I decided to name the variable (sorry if that's confusing).

That said later I do intend to change this to 'when touched' instead of 'when clicked'. But one step at a time heh :)

9
PlayMaker Help / Re: Simple Camera Relative Force
« on: October 16, 2014, 04:28:34 AM »
I can't get the force to apply relative to the forward direction of the camera.

I have tried setting the vector variable manually to 0,0,1. I have also tried changing  'world' to 'self'.

I'm sure there is something simple that i'm missing but i'm just not sure what it is.

Cheers

10
PlayMaker Help / Re: Simple Camera Relative Force
« on: October 16, 2014, 02:52:21 AM »
Bump!

11
PlayMaker Help / Simple Camera Relative Force [SOLVED]
« on: October 09, 2014, 06:24:12 AM »
Hey guys, massive noob question coming up.

I'm having some issues with applying camera relative force to an object when its clicked on. Ive had a look around and cant find anything that talks specifically about the issue im having, as far as im aware i have everything set up as it is needed but it doesnt seem to be working. See the picture below, any help appreciated!

Thanks


Pages: [1]