playMaker

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - pixeltroll

Pages: [1]
1
I have a problem  with playmaker and NGUI.
Both is installed, both separatly works fine, but if I install the Plamaker NGUI actions  the engine is not able to compile anymore.
also a reinstall off all components does not help.
The error mesage does not help  much
All compiler errors have to be fixed before you can enter playmode!
UnityEditor.SceneView:ShowCompileErrorNotification()

Is anyone able to help please?

2
Android Help / Location services doesn't work for me.
« on: July 19, 2013, 07:46:16 AM »
I trying and trying, but the location services doesn't work on my device. Nexus 10
GPS is activatet, I've read the manual of playmaker for this action. and I try many action combinations that should work.
I have unity Pro and Android Pro licence.
Ok, I am still a newbie. Could anyone send me a small sample project to test that.

Please Help,
Greetings,
Paul

3
Android Help / control LED of a android Device
« on: July 19, 2013, 07:39:40 AM »
does anyone has a action for This?
Would be really cool.

4
PlayMaker Help / activate LED of a mobile Device.
« on: July 19, 2013, 07:31:00 AM »
Has anyone an action to activate the LED of a mobile device?

Greeting
Paul

5
PlayMaker Help / missing WWW Object
« on: June 20, 2013, 07:24:04 AM »
Where is the WWW Object, it's still exists?

6
PlayMaker Help / get location, project location to map
« on: June 20, 2013, 06:19:28 AM »
I try to use [project location to map] but the documentation is a bit diffuse for me.
could me anyone help me please?
Please sent me a template, a right setted mini project, or still a screenshot for this.

7
PlayMaker Help / Play Animation?
« on: June 11, 2013, 09:33:31 AM »
Hi, I am a newbee here so sorry if my question is a bit stupid.
I need to play a animation. So i imported a simple animated test objekt from a 3D programm. (online 2 some keyframes for translation an rotation) the animation works in the preview window of the inspektor fine.
I am also able to define takes.
after i do that i drag my object into the hierarchy, make an fsm and i try to play the animation with the action play animation and write name the take into the rite field for it in that action. but it doesn't work for me. What i am making wrong?

Pages: [1]