playMaker

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Mutajon

Pages: [1] 2
1
PlayMaker Help / Re: Collecting user data
« on: July 12, 2020, 09:02:02 AM »
Thanks a ton to both of you!

Will check!

2
PlayMaker Help / Re: Collecting user data
« on: July 11, 2020, 11:05:18 PM »
Nothing?

C'mon, someone must know something... :-)

Thanks!

3
PlayMaker Help / Collecting user data[SOLVED]
« on: July 08, 2020, 11:02:14 AM »
Hi,

Goal: collect player data (e.g. time played, scenes visited, items collected) for later analysis.

Question: what would be the simplest approach to achieve that (preferably without using code)?
I know how to store these events into variables - but how to save them each time a player plays the game, and then later export them for analysis?

Thanks for any help and ideas :)

4
PlayMaker Help / Re: Application Open URL not opening in new window
« on: January 23, 2020, 07:10:23 AM »
Works perfectly.

Thanks!

5
PlayMaker Help / Re: Application Open URL not opening in new window
« on: January 22, 2020, 11:18:14 PM »
Hi,

I have the same problem. It DOES work in the editor, however when building the project for webGL and uploading it to itch.io, the game works fine but when trying to load a url it tries (and fails) to open it WITHIN the embedded game and not on a new page/tab.

Thanks

6
PlayMaker Help / Changing camera zoom over time
« on: October 08, 2016, 04:19:55 AM »
Hey,

Is there a way, using playmaker, to change the camera zoom over time? So, for example, having the camera slowly zoom-in on an image?

Thanks :)

7
PlayMaker Help / Re: Always with the "Please import Playmaker for Unity 5."!
« on: September 09, 2016, 08:22:03 AM »
Indeed it seems to have solved it :)
Thanks!

8
PlayMaker Help / Re: Always with the "Please import Playmaker for Unity 5."!
« on: September 08, 2016, 02:25:07 AM »
Any news regarding this issue?
I'm also suffering from it...
Using unity 5.3 and playmaker 1.8.2

Deleting PlayMakerAutoUpdater.cs gives me another error (auto updater missing) which prevents me from going to play mode.

Thanks

9
PlayMaker Help / Re: AutoUpdate not working?[SOLVED]
« on: August 13, 2016, 05:16:20 AM »
Worked, thanks!

10
PlayMaker Help / Re: How Can I make this happen??
« on: August 12, 2016, 05:36:11 AM »
Create an int variable to mark the next free position (lets say you call it freePos). Set its starting value at 1 (1st position).
Whenever you click a button check freePos to see where to position the next object, then increase freePos by 1...

11
PlayMaker Help / AutoUpdate not working?[SOLVED]
« on: August 12, 2016, 03:36:23 AM »
Hey, I have Unity 5.3.4f1, and playmaker 1.7.8.3p2.
I'm trying to update to playmaker 1.8+
1) I downloaded the newest playmaker version from the asset store window within Unity's editor.Imported it to the project, however when I go to 'PlayMaker->About playmaker' from the menu bar, the playMaker is still version 1.7.8.3p2....

2)I also tried to use playmaker's auto updater, however it only gave a pop-up message about an update being needed and a note to use the auto updater  :-\
I also got the following error in the console:
"PlayMaker AutoUpdate: Failed to update.
UnityEngine.Debug:Log(Object)
HutongGames.PlayMakerEditor.PlayMakerAutoUpdater:RunAutoUpdate() (at Assets/Packages/PlayMaker/Editor/PlayMakerAutoUpdater.cs:88)
PlayMakerMainMenu:RunAutoUpdater() (at Assets/Packages/PlayMaker/Editor/PlayMakerMainMenu.cs:218) "

Any help? how can I update to the latest version?

Thanks!

12
I had PlayMakerGUI objects in almost all scenes (problematic and not), all of them are UNchecked for show labels.
In the end, the only thing that helped was to delete the PlayMakerGUI object in the problematic scenes... (lucky I can do without it).

13
Unity 5.3.4f1
PlayMaker 1.7.8.3P2

Happens to me in a couple of scenes  :-\


14
Hi,

I have unchecked "show labels" both in the PlayMakerGUI object, and in preferences.
When I play the scene indeed no labels are shown. However, if I save, load another scene, than come back to problematic scene - the "show labels" box in the preferences is back to being CHECKED (and labels are shown)....?!? Happens every time...

What can be done?

Thanks

15
Share New Actions / Re: String Typewriter
« on: November 21, 2015, 04:40:34 AM »
Hmmm... But I want the string to be normal at the end of the process. So something like this (each row here represents adding the next char to the string, just from end to beginning):
!
P!
OP!
TOP!
STOP!

But if I reverse the string I'll get !POTS instead of STOP!

Pages: [1] 2