playMaker

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - artician

Pages: [1] 2 3 ... 20
1
PlayMaker Help / Re: get/set vertex color
« on: November 06, 2019, 12:38:28 PM »
So many views.  So few answers. 

Someone must have done this.

2
PlayMaker Help / get/set vertex color
« on: October 25, 2019, 06:13:13 PM »
Hello!

I am trying to paint vertex values on to a mesh one at a time.

I wrote a shader that allowed for the adjustment of vertex values.  It works.
I have a raycast/mousepick that detects a mesh, stores its vertices in the array, and reads/writes the colors for each vertex in another array.  It works.
If I click, it should apply a predetermined color to the vertex nearest the click.  This is where the problem is.  Instead of adjusting one vertex, it makes the change to the entire model/all vertices at once.  I just need to know how to change the color value for one vertex, and effect only that vertex.

I'm using Array List Get/Set Vertex Color, and I've tinkered with Operate on Vertices, but I'm unable to get this to work!  Thank you for any help.

3
It's been a long time since I've used the CommsTool.  I installed it tonight in Unity 5.6.3 and I'm seeing the same error as tyb51.  Was anything ever created to replace this? 

Quote
Assets/Editor/PlayMakerCommsToolWindow.cs(45,7): error CS0103: The name `FsmEditorWindow' does not exist in the current context


4
Action Requests / Re: Unity-ARKit-Plugin
« on: September 25, 2017, 08:57:20 AM »
That sounds nice.  I have a small interactive project here that uses playmaker entirely, but purely via interacting with the ARKit components directly on top of their ARKit example scene.  I haven't written any actions for my work. 

Whatever happened to @tcmeric? 


5
Action Requests / Re: Unity-ARKit-Plugin
« on: September 14, 2017, 05:32:16 PM »
Would love to help beta-test, if possible!


6
Action Requests / Re: Unity-ARKit-Plugin
« on: September 12, 2017, 02:05:55 PM »
This is super-appreciated, and I can't wait to check it out!


7
Action Requests / Re: Unity-ARKit-Plugin
« on: September 06, 2017, 07:22:51 AM »
Not from me, so far.  I've actually spent the last 4 days wrangling with Xcode (who doesn't love Xcode???).  :)


8
Action Requests / Re: Unity-ARKit-Plugin
« on: September 01, 2017, 09:24:27 AM »
That would be wonderful.  I'm able to do quite a bit with Apple's demo resources, but some more in-depth control is probably going to be necessary if I want to use PlayMaker with it effectively. 

If I reach a satisfactory point, I'll try to share what work I've done with it so far.


9
Action Requests / Re: Unity-ARKit-Plugin
« on: August 31, 2017, 06:54:03 PM »
I second this!  It would be fun to work with.

10
PlayMaker Help / Re: Error Message after 1.8.3 upgrade
« on: March 16, 2017, 08:50:09 AM »
I started the project up to check, and it just stopped.  All on it's own.  :( 

There were no time-related actions in that FSM.  If it happens again I'll post more info.

11
PlayMaker Help / Re: Error Message after 1.8.3 upgrade
« on: March 14, 2017, 07:31:12 AM »
Did anything ever come of this?  I regularly receive the error now as well, and it's getting worse.  It just decides to pop up on all sorts of otherwise-working FSM's now.  Posting now because it's currently holding me up (whereas before I could ignore it, or it would go away if I restarted Unity).

Running Unity 5.4.2 and PlayMaker 1.8.3

12
User Showcase / Re: Steam VR Playmaker Toolkit [Asset]
« on: March 01, 2017, 03:04:26 PM »
Hi,

I'm getting this error again(?).  I'm running Unity 5.4.2, with latest versions of SteamVR and this addon.  I cannot update to the latest version of Unity because it has errors with other components.  Can you help?

Thank you for your assistance!

13
User Showcase / Re: Steam VR Playmaker Toolkit [Asset]
« on: January 13, 2017, 08:32:48 PM »
Hi,

The latest Steam VR update broke something, and I now receive this error:
Code: [Select]
Assets/SteamVR Playmaker/Custom Actions/GetSystem.cs(26,27): error CS0117: `SteamVR_Utils' does not contain a definition for `Event'
Can you help me please?  :)


14
I just encountered this same issue.  Yikes.

Any word on a fix? I'm on Uv5.3.5, and PMv1.8.1.

Edit- I've reinstalled PlayMaker several times.  Deleted anything generating errors.  No change. 

Edit- This might be related to removing unrelated (?) project folders.  I deleted several folders from my project prior to this happening.  PlayMaker recovered its actions when I restored the deleted files. 
One of the deleted elements was Koreographer, which has some PlayMaker actions included with it, but none of these files or folders were part of the main PlayMaker directories. 
I can verify that nothing from any of the PlayMaker folders or AddOns was touched, but maybe external tools modify something I'm not aware of.  Would love to know more about this.  PlayMaker never generated any errors during this issue.

Thanks in advance for the help!


15
PlayMaker Help / Re: Json Parsing Error on EcoSystem
« on: July 03, 2016, 09:57:53 AM »
Oh no!  I am having this same issue. 

Are all actions still searchable on the wiki/playmaker website? 


Pages: [1] 2 3 ... 20