playMaker

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - roqoloqo

Pages: [1]
1
PlayMaker Bug Reporting / Re: Follow Transition not working
« on: August 27, 2018, 10:12:39 AM »
Sent!

2
Bummer, but thanks for the reply Jean!


3
PlayMaker Bug Reporting / Re: Follow Transition not working
« on: August 24, 2018, 06:10:39 AM »
I have no idea what you are talking about :P

I searched through all options, and I couldnt find anything about distance.

Could you be more specific?

4
It works! Thanks!

Now, I dont know if intended or not, but it still makes a break point and throws an error. (and sets the editor on pause, even when i dont have Error Pause enabled)

The Load Level failed event does not throw an error when the scene is not found, it only triggers the not found event.

I think it should not throw an error if I'm counting on the scene not found event to trigger something else. But i'm not entirely sure.

5
when using the action Load Scene Asynch, if the scene doesnt exists, it should trigger the Scene Not Found Event, but instead, it hangs and the event is never triggered.

For the moment, i fixed it using Load Level (which Failed Event does work), but I would prefer maintain the consistency and use the Scene method.

I'm using Playmaker 1.9.0p4 and Unity 2017.2.1f1

Thanks!

6
PlayMaker Bug Reporting / Re: Follow Transition not working
« on: August 23, 2018, 09:10:19 PM »
Hi Jean. Sorry for the late reply

Still doesnt work in the latest playmaker version. It seems that the gifs I uploaded are not working. I will try to fix it tomorrow.

Just for clarification, the Follow transition by pressing Alt does not  work when the transition is created on runtime.

7
PlayMaker Bug Reporting / Follow Transition not working
« on: June 20, 2018, 06:29:54 AM »
EDIT: Added clarification
EDIT2: Fixed gifs
Hi!

When you create a new transition while in play, and connect it to a state, it will no longer go to that state. (After pressing alt+click on that transition)

This is how it worked on 1.8.9



And this is how it behaves in 1.9.0p4




The errors pop up when I stop play.

I'm also under the impression that the performance of the windows in the editor decreased. It takes more time to open the playmaker editor window, and it feels laggy sometimes.

I created a new project and the transition problem remains.

I'm in 2017.2.1f1

Finally, I had the bug mentioned in the forums that when you scrolled the actions in a state, the graph view will move, but it fixed magically one day (even before I updated from 1.9.0p1 to 1.9.0p2)

8
I'm in 1.9.0 p1 and is still broken for me unfortunately.

Pages: [1]