playMaker

Author Topic: Unity 5 compatibility ?  (Read 12781 times)

LogLady

  • Full Member
  • ***
  • Posts: 150
    • View Profile
Re: Unity 5 compatibility ?
« Reply #15 on: March 04, 2015, 02:19:49 PM »
Were can I download the updated Playmaker version? I bought via the asset store.

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15483
  • Official Playmaker Support
    • View Profile
Re: Unity 5 compatibility ?
« Reply #16 on: March 05, 2015, 01:29:55 AM »
Hi,

 it's on the asset store, simply download it from there and this will be the version you need for Unity 5.

 Have you tried that already?

 Bye,

 Jean

siumanchunandy

  • Playmaker Newbie
  • *
  • Posts: 17
    • View Profile
Re: Unity 5 compatibility ?
« Reply #17 on: March 11, 2015, 04:15:17 AM »
What time released playmaker 1.8 ?

Lane

  • Administrator
  • Hero Member
  • *****
  • Posts: 2506
  • Mender of the past
    • View Profile
    • Cleverous
Re: Unity 5 compatibility ?
« Reply #18 on: March 11, 2015, 07:03:47 AM »
What time released playmaker 1.8 ?

There is no release date set for 1.8.
Products by Cleverous
|| Vault Core : Database
|| Vault Inventory : Multiplayer Inventory
|| Vault Attributes : Character Stats
|| That Hurt! : Dmg Floaties
|| Quinn : 3D