playMaker

Poll

Is it ok to remove the old asset pack for Unity 4 from Asset Store?

- Yes - Will use updated Unity 5 version only
36 (87.8%)
- No - Keep the old Unity 4.3 version asset (not updated)
5 (12.2%)

Total Members Voted: 41

Author Topic: Car Setup for PlayMaker [Asset]  (Read 102117 times)

Qbanyto

  • Full Member
  • ***
  • Posts: 132
  • Vista Larga, Paso corto
Re: Car Setup for PlayMaker [Asset]
« Reply #195 on: October 28, 2021, 01:09:33 PM »
i was able to clear up some of the errors. it seems your asset completely erases all the layers and replaces them with some new ones and that completely threw off my logic/layers/ etc.

I wish i had some kind of warning about this. your asset just says "back up project before importing" but most assets say that. If i were you, i would definitely update your asset description to include the layer changes. I will send you an email after I revert my project...

Qbanyto

  • Full Member
  • ***
  • Posts: 132
  • Vista Larga, Paso corto
Re: Car Setup for PlayMaker [Asset]
« Reply #196 on: October 28, 2021, 06:36:33 PM »
I sent you a pm since there is no email address to be found.

600

  • Beta Group
  • Hero Member
  • *
  • Posts: 684
    • Flashing Lights
Re: Car Setup for PlayMaker [Asset]
« Reply #197 on: October 29, 2021, 01:03:19 AM »
i was able to clear up some of the errors. it seems your asset completely erases all the layers and replaces them with some new ones and that completely threw off my logic/layers/ etc.

I wish i had some kind of warning about this. your asset just says "back up project before importing" but most assets say that. If i were you, i would definitely update your asset description to include the layer changes. I will send you an email after I revert my project...

I'm sorry your are experiencing this, however there are warnings for the asset:

On the Asset Store page


A pop-up window in Unity when you press Import on Asset Store or Package Manager


Also in this thread's first post there are steps how to import and warning: