playMaker

Author Topic: How to Stop the display of the UI gizmo in a build.  (Read 880 times)

ipapotihus

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
How to Stop the display of the UI gizmo in a build.
« on: January 04, 2017, 10:30:18 AM »
Hi,

We are using playmaker for our game and we currently have problem with the display of the Playmaker Gizmo in our build.

Playmaker: 1.8.2.f7
Unity: Unity Daydream Preview 5.4.2f2-GVR13 (64-bit)

We did uncheck the 3 first option in the preference settings.

And we did Uncheck the Show state labels in game view. on the playmaker UGUI, but all the other FSM in the scene have that option.

Is there a build-in way to uncheck that for all object in the scene ?

We have a lot of FSM on some scene....

Its there somethings else I can do ?

Voss96

  • Playmaker Newbie
  • *
  • Posts: 3
    • View Profile
Re: How to Stop the display of the UI gizmo in a build.
« Reply #1 on: January 04, 2017, 12:14:40 PM »
I had this issue, deleting the Playmaker GUI never works for me. Basically, on the playmaker GUI, just disable the actual script on each scene. Don't delete it because it ends up coming back, just disable the script on each game object

ipapotihus

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
Re: How to Stop the display of the UI gizmo in a build.
« Reply #2 on: January 05, 2017, 02:49:47 PM »
All the playmaker FSM? I can't turn them off...