playMaker

Author Topic: Play Sound Issue  (Read 1057 times)

ilovelessons

  • Junior Playmaker
  • **
  • Posts: 70
    • View Profile
Play Sound Issue
« on: April 11, 2017, 11:39:50 AM »
Hi,

I imported a MP3 in Unity and used playmaker's Play Sound action. When I play the Mp3 outside uniity it sounds loud enough... but inside unity it barely hearable (I don't even know if thats a word :D ).... the VOLUME level is already on 1.. even if i chnage the volume level to like 20 it still the same...

ANy ideas?

Thanks guys

HeathClose

  • Full Member
  • ***
  • Posts: 226
    • View Profile
Re: Play Sound Issue
« Reply #1 on: April 11, 2017, 03:05:29 PM »
Hi,

I imported a MP3 in Unity and used playmaker's Play Sound action. When I play the Mp3 outside uniity it sounds loud enough... but inside unity it barely hearable (I don't even know if thats a word :D ).... the VOLUME level is already on 1.. even if i chnage the volume level to like 20 it still the same...

ANy ideas?

Thanks guys

here you go.. this should help
http://hutonggames.com/playmakerforum/index.php?topic=14217.msg65943;topicseen#msg65943

elusiven

  • Full Member
  • ***
  • Posts: 233
  • Debt we all must pay...
    • View Profile
Re: Play Sound Issue
« Reply #2 on: April 12, 2017, 08:24:20 AM »
For me, worked to tick off in the build settings option "prepare mic for recording"

ilovelessons

  • Junior Playmaker
  • **
  • Posts: 70
    • View Profile
Re: Play Sound Issue
« Reply #3 on: April 12, 2017, 11:56:21 AM »
elusiven,

I am not seeing the mic settings in my window..  I have it on Android.. I attached a pic of my Build Settings Window...

elusiven

  • Full Member
  • ***
  • Posts: 233
  • Debt we all must pay...
    • View Profile
Re: Play Sound Issue
« Reply #4 on: April 13, 2017, 01:39:38 AM »
Sorry, I meant player settings -> Other settings :P