playMaker

Author Topic: Importing Playmaker Platforming Kit, getting error CS0117  (Read 564 times)

xxbwxx

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
Importing Playmaker Platforming Kit, getting error CS0117
« on: May 05, 2017, 10:25:10 AM »
Hello,
everytime when I am importing the Playmaker Platforming Kit asset (followed the installation guide correctly) I recieve multiple errors of the same kind:



I tried it with a completely new project and even reinstalled playmaker itself and the kit after deleting everything, still getting these errors. What could be a solution? I searched for it but it seems nobody else had something like this before :(

By the way, the kit author told me that it has to be something with the playmaker asset, because he doesn't recieve any errors (using the same version as me 5.5.0f3) but doesn't know what it could be.
« Last Edit: May 05, 2017, 10:26:42 AM by xxbwxx »

xxbwxx

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
Re: Importing Playmaker Platforming Kit, getting error CS0117
« Reply #1 on: May 05, 2017, 10:51:00 AM »
I've got it.
I don't know why but there seems to be something what caused these errors. I had to delete the folder of the SceneManager actions, which are new in version 1.8.4 of Playmaker (as you can see in the changelog/release notes: https://hutonggames.fogbugz.com/default.asp?W311).
Everything seems to be working as usual.