playMaker

Author Topic: Itween bug in 1.9.0.p4  (Read 671 times)

buggie

  • Playmaker Newbie
  • *
  • Posts: 7
    • View Profile
Itween bug in 1.9.0.p4
« on: July 21, 2018, 01:58:24 AM »
Hi, I just started a new project, installed the latest Playmaker vr 1.9.0.p4.
One of my plugin's, or asset store DLC requires iTween to work.
This version of Playmaker requires me to install LegacyITween from Playmaker->Editor->Install
Errors show up:
For each script in iTween-
<name of iTween Script> is missing the namespace 'iTween'.

I thought you should know so it could be patched. I'm glad I still have the install for 1.9.0.p2, as that one installed and works without any errors.

I bought my copy from playMaker directly, not from asset store, if that helps. Keep making the good good! Late

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3608
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Itween bug in 1.9.0.p4
« Reply #1 on: July 23, 2018, 12:21:53 PM »
You need to import iTween separately from the Asset Store. If you import iTween from PlayMaker > Welcome Window > Add-ons you should get a popup dialog telling you to do this. But I assume you found the unitypackage and imported it directly? I'll add a readme to that directory for people who skip the Add-on manager. Thanks for reporting this.