playMaker

Author Topic: PUN v1.92 compatibility warning  (Read 176 times)

Metsudo

  • Playmaker Newbie
  • *
  • Posts: 10
    • View Profile
PUN v1.92 compatibility warning
« on: November 09, 2018, 12:49:21 PM »
Hi,

Wanting to tinker with PUN & Playmaker for the first time so did the following:

Started a new project
Imported Playmaker from asset store
Imported PUN Classic from asset store
Imported Ecosystem Browser from Playmaker website
Imported PUN action package from Ecosystem

When I then go to the Photon setup wizard I'm greeted with the following warning:

"Photon Network version is newer: 1.92. We only support version 1.91
It is recommended to only use the Photon Network assets provided with Playmaker, as compatibility issue may be found otherwise."

I can enter the AppID and it says the Photon server is set up correctly, just concerned there might be problems down the line. Figured I'd just use the 1.91 version of PUN but I can only see the latest version available to download.

Can I get your thoughts on this ?!

Cheers.

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 14059
  • Official Playmaker Support
    • View Profile
Re: PUN v1.92 compatibility warning
« Reply #1 on: November 09, 2018, 10:59:16 PM »
Hi,

 it's safe to ignore for such minor diff between supported version and actual version used.  I'll update on monday the package.

Bye,

 Jean