Playmaker Updates & Downloads > Pre-release Discussion

Cannot save template in unity 2018.3.b11

(1/2) > >>

vamky:
It promotes a error message: "Templates can only be saved in projects asset folder" but actually you cannot save it to anywhere in the asset folder.

DanielThomas:
Just got the same thing, Unity 2018.2.16f and Playmaker 1.9.0.

Something I did notice was, when saving the template I created a new folder, tried to save inside and got the error. But the folder I created didn't show up in the project view, I noticed then that it was missing a .meta file. I had to tab in and out of Unity for it to update.
I don't know if this could be a clue.

jeanfabre:
Hi,

 I can not reproduce this, can you give us the full path to your Assets folder, maybe there is another folder Assets before or some weird character that makes filepath parsing faulty?

Bye,

 Jean

vamky:
Hi

I have solved this, the cause is the scripting runtime version in the player setting. If you switch to .net 4.0, this error will appear. It is fine in .net 3.5.

I've downgraded my project back to 2018.2 and still got this error, so I switched back to .net 3.5 and everything works fine now.

DanielThomas:
I can confirm, changing to .net 3.5 solved it for me as well.

Navigation

[0] Message Index

[#] Next page

Go to full version