playMaker

Author Topic: Need to download a playmaker version compatible with unity version 5.6.7f1  (Read 188 times)

ricard2798

  • Playmaker Newbie
  • *
  • Posts: 13
I am working with a very old sdk, and would like to download a version of playmaker that works with unity 5.6.7f1.  When I download it from the asset store, it shows that its not compatible with my unity version. 
I read that members of the beta group have access to older versions.  How can I gain access to this beta group?
Thanks in advance

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 7169
    • jinxtergames
Hi.
You can message me your e-mail / invoice and I can forward it to Alex

ricard2798

  • Playmaker Newbie
  • *
  • Posts: 13
message sent

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 7169
    • jinxtergames
Hi.
I have mailed it to Alex.

ricard2798

  • Playmaker Newbie
  • *
  • Posts: 13
thanks