playMaker

Author Topic: Xcode 9.2 can run iOS 12.4?  (Read 90 times)

Calumscott

  • Playmaker Newbie
  • *
  • Posts: 1
    • View Profile
Xcode 9.2 can run iOS 12.4?
« on: August 23, 2019, 12:05:47 AM »
Xcode supports iOS 11.2 by default. However, I can run iOS 11.4.1 with addition of Device Supports files. I updated to 12.4 and device support files to 12.4 and still can’t run an app.

I installed the latest AppSync Unified.

I have this error : “An error was encountered while attempting to communicate with this device. (The service is invalid). Please try rebooting and reconnecting the device. (0xE8000022).”

Someone succeed with running iOS 12.4 in Xcode 9.2?
english news capread
« Last Edit: August 27, 2019, 02:59:48 AM by Calumscott »