playMaker

Author Topic: Using older versions of Playmaker  (Read 67 times)

manga1977

  • Playmaker Newbie
  • *
  • Posts: 1
    • View Profile
Using older versions of Playmaker
« on: May 23, 2020, 07:25:26 PM »
Hi! As I understand playmaker is compatible with older versions of unity. I am having issues with the newer playmaker due to the assets to a game tutorial I purchased on udemy not being compatible with it. How do I install and older version of playmaker compatible with unity 5.6?

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 4968
    • View Profile
    • jinxtergames
Re: Using older versions of Playmaker
« Reply #1 on: May 24, 2020, 12:27:21 AM »
Hi.
What errors do you get?