playMaker

Author Topic: New PM or not  (Read 1334 times)

qholmes

  • 1.2 Beta
  • Hero Member
  • *
  • Posts: 509
    • View Profile
New PM or not
« on: January 18, 2013, 02:34:58 PM »
So i am trying to get a demo out using Unity 3.5. I have not upgraded to 4 yet because i am waiting for a sign off on a big project and dont want to get into upgrading issues at this point. I think that makes sense.

For all i know i can run both versions but i dont know how.

I just totally screwed my project so i am trying to rebuild from an older copy.... But is the PM from the Asset store compatible with Unity 3.5?

I installed it and now i dont have a PM menu at the top and for some reason i lost all my layouts i had to Factory Reset them so now i cant get my editor windows back. In the middle of a bit of a melt down actually. :'(

So do i have to remove the old PM? and re install?

How do you even remove an Asset from a project? There does not seem to be a clean way.... or i just dont know what i am doing. which is quite possible.

Any help would be much appreciated.

Q


qholmes

  • 1.2 Beta
  • Hero Member
  • *
  • Posts: 509
    • View Profile
Re: New PM or not
« Reply #1 on: January 21, 2013, 09:12:25 AM »
So 3.5 is still supported until the new release.

I have still not managed to get a Prefab to save and be imported successfully for some reason.

Q