playMaker

Author Topic: Application Quit  (Read 1684 times)

Dan

  • Junior Playmaker
  • **
  • Posts: 52
    • View Profile
    • Personal Site
Re: Application Quit
« Reply #15 on: July 09, 2017, 01:32:18 AM »
I've had all the fun I can handle for one night. I started over with Unity 5.4.5f1, so it matches the playMaker version. I installed one more thing, Asset Hunter 2. Did a build and right away it crashed.
« Last Edit: July 09, 2017, 03:02:44 AM by Dan »

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 3664
    • View Profile
    • jinxtergames
Re: Application Quit
« Reply #16 on: July 09, 2017, 06:52:09 AM »
Hi,
Ouch.
I have posted on their forum if the asset is compatible with playmaker.
There might be issues removing needed parts.

I will test on Unity 5.6.1f1 in the next few days.
I'm using mobile data at the moment  to go online  :-\
There are some technical troubles on (a cable broke somewhere or something) my internet connection.

Dan

  • Junior Playmaker
  • **
  • Posts: 52
    • View Profile
    • Personal Site
Re: Application Quit
« Reply #17 on: July 09, 2017, 10:23:11 AM »
Ok, sounds good. All I did was install Asset Hunter 2, and did not remove files. I'm thinking it is probably not related to the crash.

With playMaker, when it has the Unity version in the file, does that mean it will only work with that version? Or does it mean it was only tested with that version?

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 3664
    • View Profile
    • jinxtergames
Re: Application Quit
« Reply #18 on: July 09, 2017, 08:19:15 PM »
Hi,
As far as i know Playmaker 1.8.4.f5 should be compatible with U5.6 thats why i will test on it later on when my internet connection is ok again.

Dan

  • Junior Playmaker
  • **
  • Posts: 52
    • View Profile
    • Personal Site
Re: Application Quit
« Reply #19 on: July 09, 2017, 10:17:41 PM »
Oh ok, thanks for doing that. I was mostly trying to understand the naming convention on the files. Wasn't sure if it would be best to only run the version of Unity associated with the latest release of playMaker. Right now it's really not a big deal but I'm getting closer to starting a large project and want to make sure I'm handling updates correctly as we move forward.