playMaker

Author Topic: Best version of Unity to use for Playmaker+Photon?[SOLVED]  (Read 70 times)

fuzzywobs

  • Playmaker Newbie
  • *
  • Posts: 25
    • View Profile
Best version of Unity to use for Playmaker+Photon?[SOLVED]
« on: October 24, 2017, 03:48:43 AM »
Short and sweet question, I'm starting a new project and I want to use Photon and Playmaker and I just want to know what version of Unity to use.

I tried Unity 2017 but I keep getting an error (see file attached)
« Last Edit: October 24, 2017, 08:17:53 AM by jeanfabre »

600

  • Sr. Member
  • ****
  • Posts: 492
    • View Profile
    • Car and Traffic Playmaker assets
Re: Best version of Unity to use for Playmaker+Photon?
« Reply #1 on: October 24, 2017, 04:27:21 AM »
Have you imported the Photon from Asset Store?
I use with Unity 2017.1.1 and PM1.8.5 and all is good.

fuzzywobs

  • Playmaker Newbie
  • *
  • Posts: 25
    • View Profile
Re: Best version of Unity to use for Playmaker+Photon?
« Reply #2 on: October 24, 2017, 06:26:27 AM »
Have you imported the Photon from Asset Store?
I use with Unity 2017.1.1 and PM1.8.5 and all is good.

Hmm, I just tried reinstalling and it all seems to work now... Or at least I think it does. First time trying to figure out PUN with Playmaker.