playMaker

Author Topic: Updating Errors- _please help [SOLVED]  (Read 120 times)

Gav (HeyBud)

  • Full Member
  • ***
  • Posts: 107
    • View Profile
    • Tumblr
Updating Errors- _please help [SOLVED]
« on: February 13, 2018, 06:39:26 PM »
I tried updating to the new version of Unity and Playmaker and I get a bunch of errors mostly saying things are obsolete. When I fix the errors new ones pop up.

I'm an artist and playmaker allows me to make games, which i'm super thankful for, but this type of stuff is way out of my wheelhouse. Please help figuring how to fix these continuous errors.
« Last Edit: March 08, 2018, 11:32:41 AM by Sarcophagav »

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 2952
    • View Profile
    • jinxtergames
Re: Updating Errors- _please help
« Reply #1 on: February 13, 2018, 11:47:20 PM »
Hi,
Was the previous unity version older that 5.3?
You might need to get the latest Ecosystem