playMaker

Author Topic: After the update problem 1.8 beta  (Read 762 times)

AlbrekTv

  • Playmaker Newbie
  • *
  • Posts: 3
    • View Profile
After the update problem 1.8 beta
« on: December 11, 2015, 03:25:18 PM »
Hello
Please help
I use Unity 5.3
And update to playmaker 1.8 beta
These are the problem appeared

Assets/PlayMaker/Actions/SetMaterial.cs(9,22): error CS0101: The namespace `HutongGames.PlayMaker.Actions' already contains a definition for `SetMaterial'






Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3608
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: After the update problem 1.8 beta
« Reply #1 on: December 11, 2015, 04:11:03 PM »
Hi, you probably have another version of SetMaterial already in your project (maybe downloaded from the forums or Ecosystem?)

Search in the Project view for SetMaterial and delete the file that's not in the PlayMaker/Actions/ folder.