playMaker

Author Topic: Can not set object variable in xml select single node for XML proxy  (Read 7039 times)

elusiven

  • Full Member
  • ***
  • Posts: 233
  • Debt we all must pay...
    • View Profile
Re: Can not set object variable in xml select single node for XML proxy
« Reply #30 on: January 18, 2017, 02:51:45 AM »
I've exported the whole project, then made a brand new one.. Installed all the plugins again including playmaker/datamaker and corrected the errors and it seems to be working now fine... I'l post if I run into anymore issues but at the moment it's all good.

elusiven

  • Full Member
  • ***
  • Posts: 233
  • Debt we all must pay...
    • View Profile
Re: Can not set object variable in xml select single node for XML proxy
« Reply #31 on: January 18, 2017, 04:27:05 PM »
Interesting...I've used Enum Generator and it happened again...Coincident or not?

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15400
  • Official Playmaker Support
    • View Profile
Re: Can not set object variable in xml select single node for XML proxy
« Reply #32 on: January 18, 2017, 11:18:54 PM »
Hi,

 Uhm, I am pretty sure I updated the PlayMaker Utils on the enum generator before publishing.

so, with this, it's now a clear cut that your problem is when you install another package with a playmaker utils folder older than the one used in datamaker.

 Let me check.

 Bye,

 Jean

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15400
  • Official Playmaker Support
    • View Profile
Re: Can not set object variable in xml select single node for XML proxy
« Reply #33 on: January 18, 2017, 11:48:44 PM »
Hi,

 I just tested and it's all good.

1: new fresh project
2: imported datamaker
3: verified it works
4: imported enum creator
5: verified it works.

I am really not sure what's going on your side

Bye,

 Jean