playMaker

Author Topic: action browser blank  (Read 550 times)

chocco

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
action browser blank
« on: August 20, 2017, 03:51:43 AM »
Hi, I am using Unity 4.6.0, Playmaker 1.8.3.f4. I am new Unity and Playmaker. When I tried to add the Action 'Set Animator Bool', the action browser becomes blank. I get an error Invalid cast exception. When I return from Game mode, the action browser returns to normal but whenever I try clicking Set Animator Bool, the same problem occurs and I can't use that particular action. Please help!

tcmeric

  • Beta Group
  • Hero Member
  • *
  • Posts: 741
    • View Profile
Re: action browser blank
« Reply #1 on: August 20, 2017, 04:16:00 AM »
Any reason you are using such an old version of Unity? The current version is 2017.1. If you are new, its best to start with the most current version. It will be harder and harder to find actions and actions to support Unity 4.6.

chocco

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
Re: action browser blank
« Reply #2 on: August 20, 2017, 05:46:08 AM »
Thanks for your reply. I am using learning resources based on the old versions of Unity. I think it might be to do with me installing Animator Proxy into Playmaker 1.8.3. I would like to know if there is a way to delete the Animator Proxy files if that is the problem, without starting the project again. I read in a previous post to manually clean up the project to fix the problem but I'm not sure how to do that.

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 4615
    • View Profile
    • jinxtergames
Re: action browser blank
« Reply #3 on: August 20, 2017, 07:01:26 AM »
Hi,
What tutorial are you following?

Maybe there is a similar tutorial that you can follow instead as several things has changed since your version.