playMaker

Author Topic: [solved] Is it possible to get older Playmaker version?  (Read 598 times)

createasaurus

  • Full Member
  • ***
  • Posts: 145
    • View Profile
[solved] Is it possible to get older Playmaker version?
« on: September 17, 2018, 12:05:21 PM »
I am hoping to get an older version of Playmaker compatible with Unity version 5.2.  Is this possible?

The reason is I am experimenting to get Playmaker to work with the old Nintendo 3DS, and 5.2 seems to be the most functional Unity release for this platform.

I have previously helped Playmaker work with the Nintendo Wii U and Switch.  I'm not sure I will be successful with the 3DS, but I'm gonna be spending time trying.

Thank you in advance!!
« Last Edit: September 18, 2018, 09:03:29 AM by createasaurus »

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15318
  • Official Playmaker Support
    • View Profile
Re: Is it possible to get older Playmaker version?
« Reply #1 on: September 17, 2018, 11:14:30 PM »
Hi,

 A simple way is to create a project in Unity 4.7, import PlayMaker, and use what's imported on your 5.2 ( PlayMaker current asset store build provides support for Unity 4.7 via an old version)

 Bye,

 Jean

createasaurus

  • Full Member
  • ***
  • Posts: 145
    • View Profile
Re: Is it possible to get older Playmaker version?
« Reply #2 on: September 18, 2018, 09:03:06 AM »
Thank you!!

Unity wont let me open a newly downloaded 4.7 because my licence does not seem to cover it.

However, I took out an old project from a few years back, and simply pulled over the Playmaker files.  Things seem to be going good so far!!