playMaker

Author Topic: Is it an error or bug? Anyhoo...  (Read 498 times)

OlafsOsh

  • Playmaker Newbie
  • *
  • Posts: 6
    • View Profile
Is it an error or bug? Anyhoo...
« on: November 24, 2018, 03:25:43 PM »
Please, feel free to move the thread - new here :]

Anyhoo - upon installing fresh Playmaker into a project I get gazillion Errors in the Console. Many of them about scripts being Obsolete.

Quick search didn't quite point out the matter.
It's the same on existing projects and the new ones.
No other add-ons are installed.

Unity 2018.2.16f1

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 4613
    • View Profile
    • jinxtergames
Re: Is it an error or bug? Anyhoo...
« Reply #1 on: November 25, 2018, 09:04:01 AM »
Hi.
Those are warnings actually not errors :) red ones are errors :)

The warnings are saying that certain methods are obsolete and that they will be removed in a later version.

They will be updated before that happens, you can ignore the warnings :)

OlafsOsh

  • Playmaker Newbie
  • *
  • Posts: 6
    • View Profile
Re: Is it an error or bug? Anyhoo...
« Reply #2 on: November 25, 2018, 10:41:32 AM »
Thanks!