playMaker

Author Topic: Trouble Integrating Wwise with Unity / Playmaker  (Read 345 times)

Matthew Reilly

  • Playmaker Newbie
  • *
  • Posts: 20
    • View Profile
Trouble Integrating Wwise with Unity / Playmaker
« on: February 12, 2019, 09:36:06 AM »
Hi All,

I'm new to Unity and also to Wwise, which I'd really like to integrate into my first game. Unfortunately, although I can get sounds to play in Wwise designer & also see them in my soundbank editor, Unity does not recognize the audio files in the wwisepicker window. I can expand out the soundbanks tab to the default manager & I see my soundbank listed, but there's nothing in it. Am I making a stupid mistake here, or is there a bigger problem with integration of wwise if I'm using playmaker? Thanks for the help!

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 14387
  • Official Playmaker Support
    • View Profile
Re: Trouble Integrating Wwise with Unity / Playmaker
« Reply #1 on: February 13, 2019, 06:32:51 AM »
Hi,

 PlayMaker is not involved in these errors, the errors indicate you have an issue with bank versions " incompatible bank version. Bank was generated with an older version of Wwise. The Bank version is 128 and the current SDK version is 132"

Bye,

 Jean