playMaker

Author Topic: Animation enters debug mode while debugging is disabled  (Read 608 times)

Maliak37

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
Animation enters debug mode while debugging is disabled
« on: June 10, 2019, 02:52:35 AM »
Hello, I am trying to run my animation, but the Playmaker enters the debug mode.  Help please, I need to exit the debug mode (if that is what is causing the animation to pause).
I have deactivated the debug and the pause button doesn't solve the issue.
« Last Edit: June 10, 2019, 02:55:57 AM by Maliak37 »

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 5477
    • View Profile
    • jinxtergames
Re: Animation enters debug mode while debugging is disabled
« Reply #1 on: June 10, 2019, 05:12:54 AM »
Hi.
My 1st guess would be that you have a loop issue.
look in the console if you get any errors or warnings.

PlayMaker will also pause if some error occurs.

Try Adding a next frame event in walk/idle state.

Maliak37

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
Re: Animation enters debug mode while debugging is disabled
« Reply #2 on: June 12, 2019, 03:31:47 AM »
Hi.
My 1st guess would be that you have a loop issue.
look in the console if you get any errors or warnings.

PlayMaker will also pause if some error occurs.

Try Adding a next frame event in walk/idle state.

Thank you, there were no errors or warnings. It must have been the loop issue as you mentioned because it finally got to run after making some modifications to the program.