playMaker

Author Topic: Is this a bug or My Installation ?  (Read 1123 times)

rizwanash

  • Junior Playmaker
  • **
  • Posts: 51
    • View Profile
Is this a bug or My Installation ?
« on: July 04, 2019, 10:21:35 AM »
Hey guys,

I updated a playmaker on my Unity which is 2018.3 and now its behaving weirdly. How can i fix this or its a bug ?

https://imgur.com/a/WPHY6Bp

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 4649
    • View Profile
    • jinxtergames
Re: Is this a bug or My Installation ?
« Reply #1 on: July 04, 2019, 10:42:44 AM »
Hi.
Can you see what Playmaker version it is?

The exact version you can find @ Playmaker/Help/About Playmaker...

rizwanash

  • Junior Playmaker
  • **
  • Posts: 51
    • View Profile
Re: Is this a bug or My Installation ?
« Reply #2 on: July 04, 2019, 11:01:13 AM »
Yes It is
1.9.0.p16

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3634
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Is this a bug or My Installation ?
« Reply #3 on: July 04, 2019, 01:20:31 PM »
We've had a couple of other reports of this, but haven't been able to repro here.
What os are you using? (osx or windows)
Do you have multiple monitors?
Did you update Unity as well as Playmaker?
 
Try resetting your unity layout to see if that fixes it.

djaydino

  • Administrator
  • Hero Member
  • *****
  • Posts: 4649
    • View Profile
    • jinxtergames
Re: Is this a bug or My Installation ?
« Reply #4 on: July 04, 2019, 01:29:23 PM »
Hi.
I had it a few times, and it resolved by just resizing the pm editor window.
but its been a long time that i had this.

rizwanash

  • Junior Playmaker
  • **
  • Posts: 51
    • View Profile
Re: Is this a bug or My Installation ?
« Reply #5 on: July 04, 2019, 10:33:52 PM »
Hey,

I am on OSX 10.13.6 and Unity 2018.3 with PM 1.9.0.p16
I have one project with a previous PM Build because i did not update PM in that version and it works just fine, its just the new projects i am creating with the new PM Version causing this issue.

No, I have a macbook pro, i did not update Unity only PM.

I tried resizing the pm editor window as well but it did not fix the issue.

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3634
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Is this a bug or My Installation ?
« Reply #6 on: July 05, 2019, 07:40:21 AM »
Have you tried resetting the Unity layout?
https://docs.unity3d.com/Manual/CustomizingYourWorkspace.html

rizwanash

  • Junior Playmaker
  • **
  • Posts: 51
    • View Profile
Re: Is this a bug or My Installation ?
« Reply #7 on: July 05, 2019, 08:13:53 AM »
Quiet a few times actually, but the Variable window is always pops up to top.

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3634
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Is this a bug or My Installation ?
« Reply #8 on: July 05, 2019, 11:05:23 AM »
Does it happen in a new project?

rizwanash

  • Junior Playmaker
  • **
  • Posts: 51
    • View Profile
Re: Is this a bug or My Installation ?
« Reply #9 on: July 05, 2019, 10:12:22 PM »
Yes it does happen in any new project i create. not one but any new project with new Playmaker.

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3634
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Is this a bug or My Installation ?
« Reply #10 on: July 06, 2019, 12:26:58 PM »
What's the full unity version? So I can download that version to try and repro.
Have you tried updating to the latest 2018.3 version?

rizwanash

  • Junior Playmaker
  • **
  • Posts: 51
    • View Profile
Re: Is this a bug or My Installation ?
« Reply #11 on: July 07, 2019, 07:51:44 AM »
Unity Version is 2018.3.12f1 Personal. No I did not update it, i have this Unity version on my mac.

rizwanash

  • Junior Playmaker
  • **
  • Posts: 51
    • View Profile
Re: Is this a bug or My Installation ?
« Reply #12 on: July 08, 2019, 01:26:05 AM »
I am thinking to update the Unity Version finally now. What version i should go for?

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 14832
  • Official Playmaker Support
    • View Profile
Re: Is this a bug or My Installation ?
« Reply #13 on: July 08, 2019, 06:16:34 AM »
Hi,

 Make sure you back up and/or try on a copy.

 Bye,

 Jean

rizwanash

  • Junior Playmaker
  • **
  • Posts: 51
    • View Profile
Re: Is this a bug or My Installation ?
« Reply #14 on: July 08, 2019, 06:50:15 AM »
Hey Jean,

Still the same issue, Nothings changed, I uninstalled every thing regarding Unity and then reinstalled it back fresh and that problem is still here. Please help me fix that.