playMaker

Author Topic: Can't Use Playmaker: "This Installer is for Unity 2018.3.0f2 and higher"  (Read 132 times)

firewizard101

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
I'm having a bit of trouble. I'm getting this error that says "This installer is for Unity 2018.3.0f2 and higher! Please re-download and import Playmaker in the Asset Store to get the correct package for this version of Unity." When I try importing, I just get the installer re-imported and then nothing happens. I'm trying to get it on Unity 5.6.6f2. Any ideas how to solve this or what to do to get it working?

firewizard101

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
Re: Can't Use Playmaker: "This Installer is for Unity 2018.3.0f2 and higher"
« Reply #1 on: February 19, 2020, 02:25:12 AM »
bump

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15060
  • Official Playmaker Support
    • View Profile
Re: Can't Use Playmaker: "This Installer is for Unity 2018.3.0f2 and higher"
« Reply #2 on: February 19, 2020, 05:03:13 AM »
Hi,

 you need to clean up the asset store cache for the unity asset store browse to download the right version.

https://hutonggames.com/playmakerforum/index.php?topic=20177.0

Bye,

 Jean