playMaker

Author Topic: Lock FSM not working ?  (Read 1241 times)

GothicGhost

  • Playmaker Newbie
  • *
  • Posts: 16
    • View Profile
Lock FSM not working ?
« on: July 10, 2013, 12:17:11 PM »
Hello all and first post and can I say what great product this really is :D

Only a small problem and mostly likely a noob error but I cannot lock the view of one of two fsm on the same object ? (using the little lock tab next to select)

My understanding is it was fixed back in 2011 from the post I have read?

So must something I am doing wrong maybe.

Thanks for any help you can give me.

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3632
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: Lock FSM not working ?
« Reply #1 on: July 10, 2013, 02:20:45 PM »
Do you mean on Play? Indeed on Play it seems to select the first FSM on the object even if Lock is checked... I'll look into this...

The rest of the time Lock seems to work as expected. Are you seeing problems in other situations?

GothicGhost

  • Playmaker Newbie
  • *
  • Posts: 16
    • View Profile
Re: Lock FSM not working ?
« Reply #2 on: July 10, 2013, 05:01:03 PM »
Hello  and yes when I hit the play button it went back to the first fsm view.

At one stage it did stay on the second FSM after hitting play but after a while it went back to switching to the first FMS on play.

I have only had playmaker for a few days but I will do more testing tomorrow on a new project and objects.

Thank you.
« Last Edit: July 10, 2013, 05:02:52 PM by GothicGhost »