playMaker

Author Topic: state labels [SOLVED]  (Read 3581 times)

Mikie

  • Playmaker Newbie
  • *
  • Posts: 13
    • View Profile
state labels [SOLVED]
« on: April 06, 2012, 09:21:57 AM »
Created an app for my Droid 2.  Two Playmaker states.  The state labels appear on my app in the Droid 2.  I have un-checked the show state labels.
« Last Edit: April 06, 2012, 03:55:41 PM by Alex Chouls »

Mikie

  • Playmaker Newbie
  • *
  • Posts: 13
    • View Profile
Re: state labels
« Reply #1 on: April 06, 2012, 01:50:34 PM »
Alex, I am using ClickMove file.  I have un-checked all the "show state label", but I still see the labels on my droid 2.  Is this a bug.

Mikie

  • Playmaker Newbie
  • *
  • Posts: 13
    • View Profile
Re: state labels
« Reply #2 on: April 06, 2012, 02:24:02 PM »
It is now working.  Even in the grenade file.  The "play maker gui" was the secret.  The state labels was in several locations.  This should be easier.  The sample files are great.  Thanks for your help.

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3207
  • Official Playmaker Support
    • View Profile
    • LinkedIn
Re: state labels
« Reply #3 on: April 06, 2012, 03:54:55 PM »
Yeah, the next release will unify the state label situation! That feature has grown over time and accumulated some quirks...

qholmes

  • 1.2 Beta
  • Hero Member
  • *
  • Posts: 509
    • View Profile
Re: state labels [SOLVED]
« Reply #4 on: June 04, 2012, 09:34:26 AM »
Ok i am having this issue.. where else do i turn it off?

I have the GUI one?

Q

qholmes

  • 1.2 Beta
  • Hero Member
  • *
  • Posts: 509
    • View Profile
Re: state labels [SOLVED]
« Reply #5 on: June 04, 2012, 01:09:58 PM »
So i turned on and then off all the State label options in the GUI and it worked. Not sure why

Q