playMaker

Author Topic: Unity 5.6 Beta Patch  (Read 2799 times)

TristanKang

  • Playmaker Newbie
  • *
  • Posts: 3
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #45 on: April 18, 2017, 05:25:30 AM »
Hi,

Which version of 5.6 exactly? I don't get these.

And don't worry to much about obsolete warnings, they won't affect your game at all.

 Bye,

 Jean

It's 5.6.0f3

I reinstalled Unity several times.

Although it doesn't affect the game but it's annoying to see this message after I launch Unity. I'm just worrying lookat function and movetowards function are not going to work due to error.

Can you send me your LookAtActionEditor.cs and MoveTowardsActionEditor.cs?

Best.
« Last Edit: April 18, 2017, 06:09:17 AM by TristanKang »

markmandarin

  • Playmaker Newbie
  • *
  • Posts: 23
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #46 on: April 18, 2017, 06:17:40 AM »
Same problem with my Unity 5.6 / Playmaker 1.8.4

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 11622
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #47 on: April 19, 2017, 12:42:13 AM »
Hi,

 ok, I can repro, I'll fix this and it will be in the next update. I'll put a patch on the forum too.


 Bye,

 Jean

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 11622
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #48 on: April 19, 2017, 01:07:20 AM »
Hi,

 ok, Action editors obsolete warning patch is here: http://hutonggames.com/playmakerforum/index.php?topic=14973.0

Thanks for reporting!

 Bye,

 Jean

TristanKang

  • Playmaker Newbie
  • *
  • Posts: 3
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #49 on: April 19, 2017, 08:23:15 AM »
Thank you for update! It's working now.

markmandarin

  • Playmaker Newbie
  • *
  • Posts: 23
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #50 on: April 19, 2017, 03:33:45 PM »
Hi,

 ok, Action editors obsolete warning patch is here: http://hutonggames.com/playmakerforum/index.php?topic=14973.0

Thanks for reporting!

 Bye,

 Jean

Thanks!