playMaker

Author Topic: Playmaker NGUI scripts, error upon installation  (Read 1506 times)

zorranco

  • Playmaker Newbie
  • *
  • Posts: 44
    • View Profile
Playmaker NGUI scripts, error upon installation
« on: March 30, 2015, 01:22:45 AM »
Hello, I get compillation errors on installation of NGUI scripts in a brand new project:

Assets/Playmaker NGUI Scripts/Scripts/Helpers/Asset Bundles/ManagerAssetBundle.cs(117,36): error CS0619: `UnityEngine.AssetBundle.Load(string)' is obsolete: `Method Load has been deprecated. Script updater cannot update it as the loading behaviour has changed. Please use LoadAsset instead and check the documentation for details.'


Versions are:

Playmaker 1.7.8.3
Unity 5.0.0.f4  64 bit
NGUI 3.8.0
PM NGUI Scripts 3.4.2

Any help will be appreciated, thanks :)

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 12351
  • Official Playmaker Support
    • View Profile
Re: Playmaker NGUI scripts, error upon installation
« Reply #1 on: March 30, 2015, 03:38:19 AM »
Hi,

You'll need to contact the author of this ngui script. you got it from the asset store right?


 Bye,

 Jean

zorranco

  • Playmaker Newbie
  • *
  • Posts: 44
    • View Profile
Re: Playmaker NGUI scripts, error upon installation
« Reply #2 on: March 30, 2015, 03:56:12 AM »
Ok sorry, I was confused, I thought this asset was from huttong games too :(

I will contact author, then.

Thanks!
« Last Edit: March 30, 2015, 03:57:44 AM by zorranco »

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 12351
  • Official Playmaker Support
    • View Profile
Re: Playmaker NGUI scripts, error upon installation
« Reply #3 on: March 30, 2015, 04:26:42 AM »
Hi,

 No worries :)

 Bye,

 Jean