playMaker

Author Topic: Can't find where to add the Playmaker photon proxy -did it change in 5.0?  (Read 3394 times)

Vecna

  • Playmaker Newbie
  • *
  • Posts: 14
    • View Profile
I'm following a Playmaker easy PUN tutorial and can't find where to add the Playmaker photon proxy. The tutorial says in Window>Photon Networking/Setup Wizard  -not there

Playmaker website says Playmaker>Photon -not there


Please can someone help it's in the beginning of the tutorial and i'm stuck!!    :-[

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 14198
  • Official Playmaker Support
    • View Profile
Hi,

 The photon package is now available on the wiki:

https://hutonggames.fogbugz.com/default.asp?W928

Bye,

 Jean

niksha

  • Playmaker Newbie
  • *
  • Posts: 6
    • View Profile
Hi,

 The photon package is now available on the wiki:

https://hutonggames.fogbugz.com/default.asp?W928


Is this same latest versin (1.51) as the Photon Free available on Asset store? How do I update the Playmaker version to keep it updated with Photon Free version (if this is old version)?

Thanks.

Vecna

  • Playmaker Newbie
  • *
  • Posts: 14
    • View Profile
When I import the photon package from the wiki I get alot of namespace errors. IS there an easy way to fix this? Is the version old?

Vecna

  • Playmaker Newbie
  • *
  • Posts: 14
    • View Profile
I got it working but I get a warning in the wizard setup.

"Photon Network version is newer: 1.51 We only support version 1.28. It is recommended to only use the Photon Network assets provided with Playmaker, as compatibility issue may be found otherwise"

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 14198
  • Official Playmaker Support
    • View Profile
Hi,

 yes, please us the package as is, don't update photon on its own. I'll double check why this was not taken in account, I am pretty sure I have this covered already.

 Bye,

 Jean