playMaker

Author Topic: Unity Analytics[SOLVED]  (Read 4639 times)

PunkMunkey

  • Playmaker Newbie
  • *
  • Posts: 5
Unity Analytics[SOLVED]
« on: October 12, 2016, 11:39:15 AM »
We are headed into beta testing and it would be really helpful to have Unity Analytics integrated with Playmaker. Is this possible?
« Last Edit: October 20, 2016, 05:02:20 AM by jeanfabre »

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15500
  • Official Playmaker Support
Re: Unity Analytics
« Reply #1 on: October 13, 2016, 07:00:59 AM »
Hi,

Yeah, let's do this!

Give me few days to come up with the actions to send events.

 Please ping me early next week if I haven't done it yet.

 Bye,

 Jean

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15500
  • Official Playmaker Support
Re: Unity Analytics
« Reply #2 on: October 13, 2016, 07:02:40 AM »
Hi,

 made a trello task for it to better keep track of it.


 Bye,

 Jean

KaLYoshiKa

  • Playmaker Newbie
  • *
  • Posts: 3
Re: Unity Analytics
« Reply #3 on: October 19, 2016, 07:59:59 PM »
Hey jeanfabre, had you been able to look into Unity Analytics playmaker integration as of yet?

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15500
  • Official Playmaker Support
Re: Unity Analytics
« Reply #4 on: October 20, 2016, 05:02:06 AM »
Hi,

 It's up now on the Ecosystem.

 Bye,

 Jean

sidd4friends

  • Playmaker Newbie
  • *
  • Posts: 17
Re: Unity Analytics[SOLVED]
« Reply #5 on: November 22, 2016, 07:43:16 AM »
Hello,

I tried using the Unity Analytics actions present on the Ecosystem but they are resulting in errors when importing from the Ecosystem. I am using Unity 5.3.5 and Playmaker v1.8.1. I am also using Stans Android Native Assets along with Unity Ads and they are working perfectly. I have attached a screenshot of the errors I am getting. Can you please guide me as to where may be the fault?

Thank,
Sid

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15500
  • Official Playmaker Support
Re: Unity Analytics[SOLVED]
« Reply #6 on: November 29, 2016, 10:04:52 AM »
Hi,

 I fixed it, please redownload from the Ecosystem, it's not compatible with 5.3

Bye,

 Jean