playMaker

Author Topic: Incompatibility Warning between PUN 2 and Playmaker[SOLVED]  (Read 253 times)

Bipolar

  • Junior Playmaker
  • **
  • Posts: 55
    • View Profile
Incompatibility Warning between PUN 2 and Playmaker[SOLVED]
« on: September 19, 2019, 07:32:54 AM »
Hi.
I notice you that PUN 2 was updated; the Playmaker window show this warning.

How can I solve?
Is it a common problem caused by the new version?
« Last Edit: September 20, 2019, 03:04:47 AM by jeanfabre »

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15060
  • Official Playmaker Support
    • View Profile
Re: Incompatibility Warning between PUN 2 and Playmaker
« Reply #1 on: September 20, 2019, 12:01:53 AM »
Hi,

 no, it's a normal process, I have to catch up with the new versions of PUN all the time, so that's why I made this so that we are all aware of this and I can act faster.

so thanks for letting me know :) I'll update soon.

Bye,

 Jean

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15060
  • Official Playmaker Support
    • View Profile
Re: Incompatibility Warning between PUN 2 and Playmaker
« Reply #2 on: September 20, 2019, 03:04:38 AM »
Hi,

 it's updated, let me know how it goes. Careful, PUN 2 minimum version is now 2017 lts.

 Bye,

 Jean

Bipolar

  • Junior Playmaker
  • **
  • Posts: 55
    • View Profile
Re: Incompatibility Warning between PUN 2 and Playmaker[SOLVED]
« Reply #3 on: September 20, 2019, 07:22:18 AM »
I've got Unity 2019, so there shouldn't be problems.
Thanks so much!