playMaker

Author Topic: What version of Playmaker to use with Unity 2019?[SOLVED]  (Read 189 times)

PolyMad

  • Sr. Member
  • ****
  • Posts: 411
    • View Profile
What version of Playmaker to use with Unity 2019?[SOLVED]
« on: April 09, 2020, 02:50:04 AM »
Been away for a while, just downloaded the latest package of Playmaker, and inside I find 4 versions: 2 for Unity5 and 2 for Unity 2017 and 2018.
So we are still using v.2018 on Unity 2019, with no problems?
« Last Edit: April 14, 2020, 10:57:03 PM by jeanfabre »

itsjustj0rd

  • Playmaker Newbie
  • *
  • Posts: 3
    • View Profile
Re: What version of Playmaker to use with Unity 2019?
« Reply #1 on: April 13, 2020, 04:44:40 PM »
I always use the latest one (I think)
Unity2018.3.Playmaker.1.9.0.p18
Never really gave much thought to it, but now I'm interested too  ;D

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 15219
  • Official Playmaker Support
    • View Profile
Re: What version of Playmaker to use with Unity 2019?
« Reply #2 on: April 13, 2020, 10:50:42 PM »
Hi,

 Always use the latest please, you get all the bug correction and you can upgrade to the latest unity versions safer than with old versions of playmaker.

Bye,

 Jean

PolyMad

  • Sr. Member
  • ****
  • Posts: 411
    • View Profile
Re: What version of Playmaker to use with Unity 2019?
« Reply #3 on: April 14, 2020, 03:34:04 AM »
Perfect, thank you.
I was already using it, as I thought it was the most logical setup, but as the latest version of Unity features heavy changes in regards to Prefabs, I wasn't sure that a Playmaker named "2018" was up to date with that stuff.