playMaker

Author Topic: Show state labels in view doesn't stay disabled. 1.8.2  (Read 246 times)

Tayari

  • Playmaker Newbie
  • *
  • Posts: 6
    • View Profile
Show state labels in view doesn't stay disabled. 1.8.2
« on: March 30, 2017, 12:34:10 AM »
Hi,
Whenever I try to disable "Show State Labels in Game view" It doesn't stay disabled. When I switch scenes it gets enabled again.
I disabled them in 3 different places all at the same time. In the preferences. In the GUI and on the object itself.
The only way it seems to work. Still not sure is if I change something else in the scene also after changing the show state options. It seems the playmaker changes won't get saved otherwise.

Is there a way to disable everything at once? Maybe in the preferences? There already is an option to turn the show state labels off? maybe make it so it turns them off? Now it does nothing. Or have it not be defaulted to on?

I tried reinstalling playmaker.

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 12351
  • Official Playmaker Support
    • View Profile
Re: Show state labels in view doesn't stay disabled. 1.8.2
« Reply #1 on: March 30, 2017, 11:03:28 PM »
Hi,

- which version of Unity are you using?
- Make sure you update PlayMaker to the latest version from the Asset store and test again.

 Bye,

 Jean


Tayari

  • Playmaker Newbie
  • *
  • Posts: 6
    • View Profile
Re: Show state labels in view doesn't stay disabled. 1.8.2
« Reply #2 on: March 31, 2017, 12:50:36 AM »
I am using Unity 5.5.0f3
I used the update option in playmaker. I will try the asset store option.

Thank you.