playMaker

Author Topic: Patch for Unity 2017.2 warnings  (Read 109 times)

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 12342
  • Official Playmaker Support
    • View Profile
Patch for Unity 2017.2 warnings
« on: November 01, 2017, 01:05:34 AM »
Hi Everyone,

 While an Update is being prepared for the Asset store, please find below a patch to get rid of the 2017.2 warnings you'll get when using PlayMaker.

 If you experience other issues on 2017.2, let us know :)

 bye,

 Jean
« Last Edit: November 09, 2017, 07:54:33 AM by jeanfabre »

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 12342
  • Official Playmaker Support
    • View Profile
Re: Patch for Unity 2017.2 warnings
« Reply #1 on: November 09, 2017, 07:55:29 AM »
Hi,

 Please redownload this Patch if you did already, I included more disabling around iTween and GuiElements usage in actions.

 Bye,

 Jean

krmko

  • Sr. Member
  • ****
  • Posts: 422
    • View Profile
    • Fat Pug Studio
Re: Patch for Unity 2017.2 warnings
« Reply #2 on: November 09, 2017, 09:17:08 AM »
I missed this, thanks a lot!