playMaker

Author Topic: Bug  (Read 1350 times)

Damian

  • 1.2 Beta
  • Full Member
  • *
  • Posts: 188
    • View Profile
    • Permaximum Betty
Bug
« on: July 27, 2011, 07:29:06 AM »
Well I found a small bug in the forum.

The Total time logged in dont change much.
I did let the browser be on for a long time but the  i get this:
Total time logged in: 4 hours and 15 minutes

But it should show alot more.
The last hours ( about 6 hours) has only changed it 3 minuts.
Its not a big deal, but I did see it so I did think you want to know about it.

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 12351
  • Official Playmaker Support
    • View Profile
Re: Bug
« Reply #1 on: July 27, 2011, 09:11:00 AM »
Hi,

 They might count only when the user is active, launching pages, scrolling, etc etc, not just because the page is up, but fair enough, they say "time logged"

Bye,

 Jean

Damian

  • 1.2 Beta
  • Full Member
  • *
  • Posts: 188
    • View Profile
    • Permaximum Betty
Re: Bug
« Reply #2 on: July 27, 2011, 09:21:00 AM »
Hi,

 They might count only when the user is active, launching pages, scrolling, etc etc, not just because the page is up, but fair enough, they say "time logged"

Bye,

 Jean

Like i did say its a minor bug.
For I have not been active over 4 hours, so thats wrong if its like you say.
Also my browser has been on this page over 24 hours so something dont show the real time or what it is for.
If it dont work then remove it.
Its not a big deal. just me that always see strange things and want it to work..lol