playMaker

Author Topic: Playmaker 1.7.7f6 -- Unity 5 beta 5.0.0b10  (Read 1300 times)

kinetiknz

  • Junior Playmaker
  • **
  • Posts: 85
    • View Profile
Playmaker 1.7.7f6 -- Unity 5 beta 5.0.0b10
« on: November 29, 2014, 05:35:09 PM »
When unpacking the Playmaker package into the Unity 5 beta, I get an 'error' stating that it is using old API libraries, and they can be updated. I can proceed and it seem s to install fine. I'm just wondering though.. Is this something I should be wary of further down the line?

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 13622
  • Official Playmaker Support
    • View Profile
Re: Playmaker 1.7.7f6 -- Unity 5 beta 5.0.0b10
« Reply #1 on: January 08, 2015, 12:44:22 AM »
Hi,

 PlayMaker is not yet supported on Unity 5, so depending on the beta you may have difficulties. PlayMaker next release should cover Unity 5, it's currently in active beta.

 Bye,

 Jean

kinetiknz

  • Junior Playmaker
  • **
  • Posts: 85
    • View Profile
Re: Playmaker 1.7.7f6 -- Unity 5 beta 5.0.0b10
« Reply #2 on: January 11, 2015, 07:26:12 PM »
Thanks Jean, I have moved back to Unity free 4.6 for now. I've come back from a few years away. Great work on the changes you have made to PM!

jeanfabre

  • Administrator
  • Hero Member
  • *****
  • Posts: 13622
  • Official Playmaker Support
    • View Profile
Re: Playmaker 1.7.7f6 -- Unity 5 beta 5.0.0b10
« Reply #3 on: January 12, 2015, 12:39:19 AM »
Hi,

 Yes, PM is moving forward and constantly improve, it's great!

 Bye,

 Jean