playMaker

Author Topic: Unity 5.6 Beta Patch  (Read 551 times)

Alex Chouls

  • Administrator
  • Hero Member
  • *****
  • Posts: 3131
    • View Profile
    • LinkedIn
    • Email
Unity 5.6 Beta Patch
« on: January 07, 2017, 12:36:50 PM »
Please import the attached package to fix issues with the Unity 5.6 beta.

NOTE: Sometimes beta versions of Unity break things. Please report any problems you run into with the Unity betas so we can fix them as quickly as possible.

Sharm

  • Playmaker Newbie
  • *
  • Posts: 2
    • View Profile
    • polycom phone headset
Re: Unity 5.6 Beta Patch
« Reply #1 on: January 18, 2017, 07:35:59 AM »
 ;D ;D ;D ;D ;D ;D ;D ;D ;D :D :D :D :D :D :D 8) 8) 8) 8) 8)

craigz

  • Playmaker Newbie
  • *
  • Posts: 48
    • View Profile
    • Haven Made
Re: Unity 5.6 Beta Patch
« Reply #2 on: February 09, 2017, 05:16:52 PM »
Just as a quick question, has anyone had any crazy issues with the Unity 5.6 beta as far as Playmaker goes?

Reeeallly been eye-balling that navmesh recalculation... thinking about upgrading now? :D

-craigz

Headtrip

  • Playmaker Newbie
  • *
  • Posts: 20
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #3 on: February 16, 2017, 05:40:11 PM »
would this help the new beta 5.6b8's issues? the newest beta breaks the FSM components.  thanks!

kdsh7

  • Playmaker Newbie
  • *
  • Posts: 3
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #4 on: February 21, 2017, 02:39:44 PM »
Having some serious issues with Unity5.6b9 which we're being forced to use because of the Daydream support.

Our playmaker globals aren't loading, the inspector when on the resources/playmakerglobals asset has 'The associated script can not be loaded'. Have tried the attached package which doesn't help.

Any tips on what we can do to fix this? Readding all our globals is going to take a while..

Headtrip

  • Playmaker Newbie
  • *
  • Posts: 20
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #5 on: Today at 01:54:38 PM »
me too, hopefully we hear something soon!

brucezhu2018

  • Playmaker Newbie
  • *
  • Posts: 6
    • View Profile
Re: Unity 5.6 Beta Patch
« Reply #6 on: Today at 05:31:17 PM »
Having some serious issues with Unity5.6b9 which we're being forced to use because of the Daydream support.

Our playmaker globals aren't loading, the inspector when on the resources/playmakerglobals asset has 'The associated script can not be loaded'. Have tried the attached package which doesn't help.

Any tips on what we can do to fix this? Readding all our globals is going to take a while..
I have the same  issue too  in  5.6b9, I  hope  it can  be  solved  soon....